Video Autoplaying?

The video @ipsedixit linked to here: La Maison Du Pain, Burger King and el chato - autoplays whenever I open the thread on my laptop (using latest version of Firefox).

Is this a glitch or something I can turn off somewhere in my preference settings?

I don’t think there’s anything specific to Discourse. I use Flashblock to stop Flash videos from autoplaying.

1 Like

Perfect; thanks @robert!